Opened 2 years ago

Closed 15 months ago

#76 closed defect (fixed)

setuptools install of Wokkel's twisted plugin yields confusing warnings

Reported by: ralphm Owned by: ralphm
Priority: high Milestone:
Component: generic Keywords:
Cc:

Description

/usr/lib/python2.7/dist-packages/zope/__init__.py:3: UserWarning: Module twisted was already imported from /home/ralphm/work/Twisted/branches/srvconnect-default-port-3456/twisted/__init__.pyc, but /home/ralphm/work/wokkel/trunk is being added to sys.path
  import pkg_resources

This is caused by the inclusion of 'twisted' in the egg's toplevel.txt.

Change History (1)

comment:1 Changed 15 months ago by ralphm

  • Resolution set to fixed
  • Status changed from new to closed

This was fixed in [28e7ea5314e4].

Note: See TracTickets for help on using tickets.