Changeset 244:bb294e835a2e for wokkel


Ignore:
Timestamp:
Sep 4, 2018, 10:08:52 AM (18 months ago)
Author:
Ralph Meijer <ralphm@…>
Branch:
default
hg-git-rename-source:
git
Message:

Cut 18.0.0rc5

Location:
wokkel
Files:
1 deleted
4 edited

Legend:

Unmodified
Added
Removed
  • wokkel/_version.py

    r240 r244  
    11from incremental import Version
    22
    3 __version__ = Version("wokkel", 18, 0, 0, release_candidate=4)
     3__version__ = Version("wokkel", 18, 0, 0, release_candidate=5)
    44__all__ = ["__version__"]
  • wokkel/generic.py

    r240 r244  
    336336
    337337
    338 @deprecated(Version("wokkel", 18, 0, 0, release_candidate=4), "unicode.encode('idna')")
     338@deprecated(Version("wokkel", 18, 0, 0, release_candidate=5), "unicode.encode('idna')")
    339339def prepareIDNName(name):
    340340    """
  • wokkel/test/test_generic.py

    r240 r244  
    327327                             deprecate.getDeprecationWarningString(
    328328                                 generic.prepareIDNName,
    329                                  Version("wokkel", 18, 0, 0, release_candidate=4),
     329                                 Version("wokkel", 18, 0, 0, release_candidate=5),
    330330                                 replacement="unicode.encode('idna')")))]
    331331
     
    335335        prepareIDNName is deprecated.
    336336        """
    337         self.callDeprecated((Version("wokkel", 18, 0, 0, release_candidate=4),
     337        self.callDeprecated((Version("wokkel", 18, 0, 0, release_candidate=5),
    338338                             "unicode.encode('idna')"),
    339339                            generic.prepareIDNName, ("example.com"))
  • wokkel/test/test_version.py

    r240 r244  
    2222        Package version is present and correct.
    2323        """
    24         self.assertEqual("18.0.0rc4", wokkel.__version__)
     24        self.assertEqual("18.0.0rc5", wokkel.__version__)
    2525
    2626
     
    3535        """
    3636        self.assertEqual("wokkel", _version.__version__.package)
    37         self.assertEqual("18.0.0rc4", _version.__version__.public())
     37        self.assertEqual("18.0.0rc5", _version.__version__.public())
Note: See TracChangeset for help on using the changeset viewer.