Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#51 closed defect (fixed)

DeferredClientFactory has no streamManager

Reported by: ralphm Owned by: ralphm
Priority: normal Milestone: 0.6.1
Component: generic Keywords: regression
Cc:

Description

This is caused by [167] which made DeferredClientFactory depend on DeferredXmlStreamFactory.

Change History (2)

comment:1 Changed 11 years ago by ralphm

  • Resolution set to fixed
  • Status changed from new to closed

(In [173]) Fix regression that made DeferredClientFactory? have no stream manager.

Author: ralphm. Fixes #51.

comment:2 Changed 11 years ago by ralphm

  • Milestone set to 0.6.1
Note: See TracTickets for help on using tickets.