Opened 3 years ago

Closed 3 years ago

#86 closed enhancement (fixed)

Drop support for Python 2.6 and older

Reported by: ralphm Owned by: ralphm
Priority: normal Milestone:
Component: disco Keywords:
Cc:

Description

To realistically support Python 3 (#81), and given the availability of Python 2.7, drop Python 2.6 and older.

Change History (1)

comment:1 Changed 3 years ago by ralphm

  • Resolution set to fixed
  • Status changed from new to closed

This was fixed in [cb2ffe41c24d] as part of #81.

Note: See TracTickets for help on using tickets.